Security updates 0.9.5 and 0.8.7

21 October 2013

We just published new releases which fix a recently reported vulnerability that allows an attacker to overrwrite configuration settings using user preferences. This can result in random file access, manipulated SQL queries and even code execution. The latter one only affects versions 0.8.6 and older.

Please update your installations with the new versions or patch them with the fixes listed below for the various older versions of Roundcube.

Download the latest version from roundcube.net/download

Patch for 0.9.x

Patch for 0.8.x

Patch for 0.7.x

More information about this vulnerability will be published under CVE-2013-6172.

Back to list